Maxel 16000 Probleme

    Maxel 16000 Probleme

    Hab gerade meine neuen Maxel 16000 (tackleking.de/nuetzliches/542-…e-fur-shimano-stella.html) mit der Daiwa J Braid PE6 bespult und ziemlich genau 270m unter starkem Druck aufspulen können

    Da sollten (meiner Recherche nach) ~350 rauf gehen... Ideen was da schief gelaufen sein könnte?
    Sind die neuen Maxel Spulen anders aufgebaut oder ggf ist die Schnur falsch etikettiert... ?(


    Direkten Vergleich mit ner anderen Rolle habe ich leider keinen. Doch ne Rolle PE8 der selben Schnur hab ich an ein paar 50A Multis als Backing gespult mit Mono darüber - Ergebnis war wie berechnet und erwartet.



    Zudem ist mir aufgefallen, das sich die Bremse von selbst zuzieht wenn Schnur von der Rolle geht- das kann doch nicht sein...

    Ist bei zwei von 4 gekauften Maxel 16000 Spulen der Fall gewesen. Nachts
    noch die Anordnung der Carbon und Metallscheiben der funktionierenden
    mit denen die sich zudrehen verglichen und siehe da, es gab
    Ungereimtheiten. Habe die 'sich mitdrehenden Spulen' denen angepasst,
    die funktionieren & das Problem war behoben


    Dankbar für Input,
    M
    Bilder
    • 20160910_185030.jpg

      8,65 kB, 118×210, 221 mal angesehen
    • 20160910_185039.jpg

      8,7 kB, 118×210, 218 mal angesehen
    • 20160910_185053.jpg

      8,35 kB, 118×210, 219 mal angesehen

    'fishing is life, the rest just details...'


    ============================================
    Ex TakoradiBoyz- IGFA Weight Station, Ghana WA

    Informationen unser Partner

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „Ital“ ()

    Hast du einen Vergleich mit genau
    der selben Schnur mit einer anderen Spule??
    Weil eine PE6 Schnur sind, denke ich, ja 60-65lb, oder?
    Davon müssten min 350m drauf gehen, wenn ich von meinen Schnüren und
    deren Durchmesser aus gehe.

    Grüße rolf
    Grüße und T.L.
    Rolf

    Maxima fishing line Deutschland
    maxima-line.de
    Hi Ital .
    Ich habe ca. 300 Meter J Braid 0,35 / 36 kg drauf bekommen .
    Ich vermute du hast auch eine Saragosa SW .
    Ich konnte auch feststellen das sich die Bremse zu dreht , wenn man Schnur abzieht .
    Es gibt nur zwei Möglichkeiten .
    1. Spule zurück geben .
    2. Spule ohne Gummidichtung montieren .
    Gruß Jörg .
    @Jörg

    Falls die Spule vom gleichen Hersteller kommen sollte wie die von einem französischen Händler* vertrieben werden, dann wie auf dem Bild im Anhang.
    * jack-reel-custom.com/epages/b4…4eec405af1/Categories/2/3

    Wenn man die Verschraubung der unteren Bremsscheiben mit dem schwarzen Kunststoffdeckel vergleicht, kommt jedenfalls die Vermutung auf.


    Wenn es so sein sollte, was ich nicht hoffe, unbedingt alle Bremsenteile VOR dem ERSTEINSATZ gut mit Cal`s fetten. Die Bilder sind von einer zwei Jahre alten Spule des o.g. französischen Händlers. Die Spule hat lt. Besitzer kein Vollbad genommen. Korrosion wo man hinschaut.... Wurde beim Händler reklamiert und um neue Teile gebeten. Bisher ohne Responze.
    Bilder
    • P1060715.png

      1,5 MB, 1.179×596, 84 mal angesehen
    Dateien
    • Spule.pdf

      (1,98 MB, 37 mal heruntergeladen, zuletzt: )
    Die Daiwa J Braid-Durchmesserangaben stimmen überhaupt nicht, habe schon ein paar Schnüre gemessen, meist war die 0,35mm locker eine 0,45-0,48mm.
    Kannst mir gerne 2 Proben à 2m in die Firma schicken, wir haben eine geprüfte Zugmaschine und messen Dir den Durchmesser.
    Bei Interesse pn

    Gruß
    Markus
    @ Wolli . Danke für die Info und Bilder . Wir reden hier über die Maxel power spool .
    tackleking.de/nuetzliches/542-…e-fur-shimano-stella.html
    Bild vom Auslieferungszustand der Bremse im Anhang .

    @Michael . Es sind 289 Meter der 0,36 J Braid drauf . Es würden noch ein paar Meter mehr drauf gehen .
    Ich mag es aber nicht wenn die Spule zu voll ist . Bild im Anhang .
    Die Schnur habe ich mit einer digitalen Schieblehre gemessen . Hat einen Durchmesser von 0,40 .

    Gruß Jörg .
    Bilder
    • image.jpeg

      2,41 MB, 3.264×2.448, 86 mal angesehen
    • image.jpeg

      1,24 MB, 3.264×2.448, 94 mal angesehen
    Informationen unser Partner
    Ich habe auf meine Maxel 16000 eine komplette original Kleinspule mit 300m PE 6 J-Braid aufgespult. Zunächst dachte ich, die Spule sei zu voll, doch hat sich die Schnur beim Fischen noch soweit gelegt, dass eher noch ein paar Meter mehr draufgegangen wären. Da die Maxel Spule mit 320m PE 6 angegeben ist, passt das in meinen Augen ganz gut. Mit 5-6kg Zugkraft hatte ich die Schnur dabei aber nicht aufgespult, waren deutlich weniger.
    Ansonsten kann ich Wolle nur beipflichten, dass ein Fetten der Spule vor Gebrauch auf jeden Fall angebracht ist.

    Gruß
    Marco
    Das Thema mit der Schnurkapazität hat mich nicht losgelassen...

    Nochmal ene mit PE6 angegebene J-Braid selbst von Hand aufgespult und siehe da etwa 330m rauf bekommen, im Gegensatz zu den knapp 270m die sie im Schop rauf bekommen haben (so fest aufgespult wie es ihnen möglich war, ich war dabei, das sah aus wie 10kg Spannung, so wie die angepresst haben ^^ )... das war das erste und letzte mal das ich im Shop aufspulen lasse :cursing:




    M

    'fishing is life, the rest just details...'


    ============================================
    Ex TakoradiBoyz- IGFA Weight Station, Ghana WA

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Ital“ ()

    Hallo,

    Die korrekte Anordnung sieht man hier im Foto:



    Der kritische Punkt ist der Washer mit dem Kugellager, angezeigt mit dem roten Kuli:



    Wenn das Kugellager nicht fest sitzt dann ist die Richtung falsch, das Kugellager muss beim einsetzen fest sitzen.

    lg,
    Marcel
    Informationen unser Partner
    @Marcel,

    habe eine Maxel 16000er Spule auf dem Tisch. Unten in der Spule steckt kein Kugellager. Kann das vergessen worden sein??
    Angeblich sind die Bremseinheiten bisher nie geöffnet worden.

    Die Metal Washer sind stainless und nicht aus Alu wie in der "französischen" Spule was sehr positiv anzumerken ist!
    Daher kommen die Spulen wohl doch nicht vom gleichen OEM Hersteller.

    Ausser reinigen, Kugellager einsetzen und neu mit Cal`s fetten brauchte nichts gemacht werden.

    So schön wie die Durchbrüche optisch an den Spulen aussehen, haben die einen Nachteil den man abstellen sollte. Hier kann jede Menge Spritzwasser eindringen und landet auf dem Rotor und kann bis in die Rücklaufsperre durchdringen. Oft starke Salzablagerungen sind bei all solche Spulen zu sehen.
    Ohne die tolle Optik negativ zu beeinflussen, sollten die Durchbrüche von innen mit einer klaren Folie verschlossen werden. Berührungen mit dem Gehäuse wird es dadurch nicht geben da ausreichend Platz. Sprech mal mit Maxel.

    Gruß

    Wolle
    Hallo Marcel,

    die von dir gezeigt Anordnung ist prinzipbedingt schon nicht sinnvoll.
    Reibarbeit, "sprich Bremsleistung", wird nur verrichtet, wenn sich die Washer und die Karbonscheiben relativ zu einander bewegen.
    In der von dir gezeigten Anordnung sind zwei Karbonscheiben so angeordnet, dass die Washer oben und unten sich nicht relativ zu einander bewegen. Dementsprechend werden diese beiden Karbonscheiben auch keine Reibarbeit leisten und somit komplett nutzlos sein.
    Bilder
    • 16000.jpg

      270,58 kB, 768×1.024, 96 mal angesehen
    Informationen unser Partner

    tackleking schrieb:

    Wolli schrieb:

    habe eine Maxel 16000er Spule auf dem Tisch. Unten in der Spule steckt kein Kugellager. Kann das vergessen worden sein??
    Angeblich sind die Bremseinheiten bisher nie geöffnet worden.


    Wo gekauft & wann gekauft? Es gab verschiedene Serien der Spule, die um dies hier geht ist die aktuelle Version (wenige Monate alt)

    Hier die Antwort vom neuen Besitzer:
    Hab die von xxxx mit der 10K Stella gekauft. Er meint das da kein Kugellager bei war und er sich gewundert hat warum die nicht rund gelaufen ist.
    Hat sie letztes Jahr bei TacklrKing gekauft und schaut mal ob er noch ne Rechnung hat.

    Kugellager ist jetzt eingesetzt und dreht beim Schnurabzug schön rund.




    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Wolli“ ()

    Hab meine 1600er Spule am Februar 2016 von Marcel gekauft.
    Die Bremseinheit sollte (wie schon mehrfach erwähnt) mit Cals behandelt werden - ab Werk sind die Scheiben so gut wie trocken. Nach der Fettung ist auch ein homogenerer Anlauf zu spüren - keine Sorge die Bremskraft bleibt mehr als ausreichend.

    @ Ital: Ein Zudrehen der Bremse konnte ich im gefetteten Zustand nicht provozieren - wie sich dies im trockenen Zustand ab Werk verhält, weiss ich aber nicht. Im Bedarfsfall noch fetten und vielleicht die korrekte Anordnung der Bremseinheit kontrollieren - so wie auf meinem und Petris Bild sollte es richtig sein! Villeicht könnte dir das helfen...
    Betreffend Schnurfassung kann ich leider nicht viel sagen, denke dass die 16000er Maxel-Spule nicht mehr Inhalt hat, als eine Original 14000er von Shimano. Die Bezeichnung "16000er" entspricht so betrachtet nicht ganz der Realität. Soweit aber nix Neues, der Spulenkern braucht halt genug Innendurchmesser um die gewünschten Bremskräfte dieser Rollenklasse erreichen zu können.

    Marcel, bei mir liegt das Kugellager (werkseitige Anordnung!) eine Ebene weiter oben - exakt gleich wie bei Petris Abbildung. Dies scheint mir auch richtig zu sein, denn je weiter oben das Kugellager platziert ist, je breiter wird die Spule an der Achse geführt. (Mehr Abstand zum Kugellager in der unteren Klickereinheit) Auch Nordrabe's Schilderung betreffend der Scheibenanordnung sehe ich wie er... ^^

    Gruss Fredi



    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „Bodenseefischer“ ()

    Hallo Bodenseefischer .
    Ich denke auch das die Anordnung wie auf unseren Bildern richtig ist .
    Das Innenleben der Spule sieht genau so aus wie bei der JM Spool . Siehe Bild von Wolli im Link .
    Stella Spulen - SOM vs JM vs JRC vs Nature Boys vs Maxel
    Aber die Bremse dreht sich mit dieser Anordnung von selbst zu , wenn man Schnur abzieht .
    Wenn ich die Gummidichtung vom Bremskopf weg lasse , ist das Problem beseitigt .
    Das sollte aber keine Dauerlösung sein .
    Mit der Anordnung von Marcel ist das Problem auch beseitigt , aber zwei Carbonscheiben nutzlos .
    FYI : Ich verwende die Spule auf einer Saragosa 10000SW.
    Gefettet ist alles mit Cals !
    Danke , Gruß Jörg .
    Informationen unser Partner

    Petri schrieb:


    Aber die Bremse dreht sich mit dieser Anordnung von selbst zu , wenn man Schnur abzieht .
    Wenn ich die Gummidichtung vom Bremskopf weg lasse , ist das Problem beseitigt .
    Das sollte aber keine Dauerlösung sein .
    Mit der Anordnung von Marcel ist das Problem auch beseitigt , aber zwei Carbonscheiben nutzlos .
    FYI : Ich verwende die Spule auf einer Saragosa 10000SW.
    Gefettet ist alles mit Cals !
    Danke , Gruß Jörg .


    Ich kann machen was ich will, die Bremse zieht sich bei meiner Annordnung nicht zu. Habe dies gerade eben nochmals bei der 8000er und der 14000er, allerdings beim Modell Stella SW-B probiert. Auch an meiner Twinpower 14000 SW-B kann ich das "ungewollte Zudrehen" der Kopfschraube nicht provozieren. Möglicherweise liegt es daran, dass die Saragosa ein fester anliegendes oder anderes Gummi-Dichtungssystem hat, so dass sich dadurch die Kopfschraube mitdrehen kann? Muss irgendwie am Bremskopf der Saragosa liegen, bei den Stella-SWB's kann ich kein Funktions-Manko feststellen.

    Ohne Dichtungslippe würde ich auch definitv abraten, nicht nur wegen der Korrosion. Sobald die Scheiben Wasser erwischen, rutscht die Bremse grosszügig und ruckartig durch, ein sauberer Anlauf ist dann definitv komplett dahin. Ist mir schon zweimal in Nordnorwegen passiert, konnte fast nicht mehr anglen damit.

    Hier noch der Vergleich Stella & Twinpower 14000er neben der Maxel 16000:
    - Die Aussenmasse sind exakt gleich. Der Spulenkern der Shimanos könnte aber tatsächlich schlanker sein! Mochte die Schnur fürs exakte Nachmessen aber nicht runter nehmen, vielleicht kann jemand Spulenkern-Daten der Shimi 14000 hier noch nachliefern? Dies würde möglicherweise erklären, dass die original Shimis 14000er tatsächlich sogar etwas mehr Schnur schlucken, als eine Maxel 16000 Spule....
    - Die Maxel 16000 misst im Kern 32mm, die nutzbare Füllhöhe der Spule bis zur inneren Abwurfkante beträgt 16mm - die Füllbreite ist mit der originalen 14000 Shimi identisch.
    - Die Kopfschrauben der Stella und der Twinpower sind zwar leicht unterschiedlich, beide funktionieren aber mit der Maxel-Spule zusammen einwandfrei.

    Gruss Fredi

    Informationen unser Partner
    @ Fredi

    Enni hat mal was hier geschrieben. 14000 Stella vis 16000 JM. Die 16000 Maxel ist ja Gleich der 16000 JM.
    Und die Spulen der 14000 Stella/16000 JM sind von den Maßen wohl gleich. Finde es hier aber nicht mehr. Mist
    @ All
    Das Problem das hier beschrieben worden ist. Bremse zieht sich zu. Beim Abziehen der Schnur von der Spule. Da wird doch so sein. Wenn ich die Schnur von der Spule hole um z.B neue Schnur auf zu ziehen, hab ich die Bremse offen. Wenn der Bremsknopf der Saragosa recht stramm sitzt. Dann zieht sich die Bremse logischerweise zu. Oft genug bei anderen Rollen gehabt. Da hilft nur das Abdichtunggummi mit einem nicht zu dicken Fett ein zu streichen. Wenn die Bremse auf X Kilo eingestellt ist dürfte das ja nicht passieren.
    Ich würde das mal Testen.

    Auch von mir die Empfehlung vor dem Erstbetrieb die Bremseinheit mit Cal's zu fetten. Die Bremsen Arbeiten merklich sauberer.

    Aber meine Meinung.
    habe etwas experimentiert und die Konfiguration umgestellt.
    Hat mich "gestört" das die oberen Metal Washer nur auf Metall drehen ohne das eine CF dazwischen ist.
    Der Stack wäre durch Einsetzen von CF Washer zu stark geworden und die Sicherungsfeder wäre nicht mehr aufzusetzen.
    Dafür einen runden Metal Washer entnommen, einen zusätzlichen CF Washer gestanzt (10x23x1mm) so das jetzt zwischen alle Metal Washer ein CF Washer steck. Beste Performance und Bremskraft ohne Ende.... Bremse zu ist zu....braucht keine behandschuhte Hand um die Spule zusätzlich zu versuchen zu stoppen...

    Anmerkung für weitere Verbesserung. Die Runden Metal Washer ohne Ohren haben eine Stärke von 1,47mm. Eine Stärke von 0,5mm ist vollkommen ausreichend (bis auf den obersten. Der könnte sonst beim Zudrehen des Bremsknopfes verformen). Entsprechend mehr CF Washer ließen sich einsetzen. Nur keine passenden im Sortiment. Aber das wäre dann schon pimpen....
    Bilder
    • P1060730_2.jpg

      333,82 kB, 1.865×504, 83 mal angesehen
    Jetzt sind die Karbonscheiben oberhalb und unterhalb des Kugellagers nutzlos, sowie die unterste auch noch...
    Deine Anordnung = 3 nutzbare Scheiben
    Richtige Original Anordnung = 5 nutzbare Scheiben

    Gruß
    Marco
    Informationen unser Partner
    Marco, so ganz richtig liegst du nicht.

    in der Originalversion liegt die unterste CF Scheibe auch frei. So das nach deiner Version nicht fünf Scheiben sondern nur vier bremsen.


    Bei meinem Vorschlag wird auf beide CF Scheiben über/unter dem Kugellager auch Druck aufgebaut, und das nicht zu wenig. Etwas weniger, aber wenn die Scheibe mit dem Kugellager Ohren hätte würde noch mehr Bremskraft aufgebaut. Wenn vorhanden könnte zu unterst ein Metal Washer mit Ohren eingestzt werden, wobei die runden Washer dann etwas dünner sein müßten um die Sicherungsfeder noch aufsetzen zu können. Aber mir ging es darum mit dem vorhandenen Scheiben zu experimentieren.

    Das der Washer mit dem Kugellager mitdreht ist ein kleiner Nachteil aber definitiv nicht nutzlos. Dann wäre die CF Scheibe unter dem Zahnrad bei Multirollen mit Sternbremse auch nutzlos! Ohne diese Scheibe versuch mal Bremsleistung aufzubauen! Dann noch das Geschabe Metall auf Metall.... Als einziger Hersteller hat Shimano das mal gut beschrieben (s.Anlage). Auf die Schnelle nicht die Möglichkeit einen Metal Washer mit Ohren für die Aufnahme des Kugellagers nachbauen zu lassen um das Mitdrehen abzustellen. Halte ich nach Bremsentests auch nicht für notwendig.

    In der Addition der Bremskräfte bin ich sicher das die vorgeschlagene Konfiguration jetzt schon besser abschneidet.

    Gruß
    Wolle
    Bilder
    • Shimano%20TOR%2030%20Drag%2004.jpg

      93,45 kB, 400×270, 62 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Wolli“ ()

    Wolli schrieb:

    Marco, so ganz richtig liegst du nicht.

    in der Originalversion liegt die unterste CF Scheibe auch frei. So das nach deiner Version nicht fünf Scheiben sondern nur vier bremsen.


    Ich weiß nicht, was du unter frei liegend verstehst, aber die unterste Karbonscheibe in der Originial-Anordnung (nach Fredi) erzeugt sehrwohl Reibarbeit. Das einzige was eine Rolle spielt ist, ob sich zwischen dem Washer ober und unterhalb eine Relativbewegung einstellt. In der Originalanordnung kommt unten die Spule und diese dreht sich wenn Schnur abgezogen wird. Der erste Washer von unten sitzt in seiner Rotation fixiert auf der Welle. Daraus resultiert die Relativbewegung und Bremsleistung.

    Bei der CF Scheibe bei der Shimano Anordnung ist es exakt das gleiche Prinzip. Unterster Washer mit den Einkerbungen für die Dogs steht still relativ zur Achse während sich das Zahnrad dreht. Ergo eine Relativbewegung dazwischen...

    Wolli schrieb:

    Hab die von xxxx mit der 10K Stella gekauft. Er meint das da kein Kugellager bei war und er sich gewundert hat warum die nicht rund gelaufen ist.
    Hat sie letztes Jahr bei TacklrKing gekauft und schaut mal ob er noch ne Rechnung hat.


    Das ist spannend, wir haben die Spule erst seit Februar im Programm.
    Informationen unser Partner